We have a number of recognized transmission and distribution experts serving on our board of "Grid Masters." Several times each month we’ll post what we judge to be the toughest questions that also have high interest to our readers. At least one of our experts will respond. Want to challenge our Grid Masters for a chance to win?

Q: I have parking lot pole lights 15' directly under power transmission towers and lines in Ohio , I am reading voltages on the steel poles ranging from 280 volts to 580 volts. After installing a ground rod on one pole it only bled off 40 volts, the poles are 480/277 volts. How can I discharge the remaining induction voltage? There are multiple poles that need this done to.

A: Your question got quite a few comments. However, there were many questions and I'm afraid without knowing more about the situation it's difficult to give exact answers. There are also safety issues involved so the best we can give you are some general thoughts:

The induced voltage on the ungrounded pole is understandable and is caused by capacitive coupling with the overhead lines. However, the remaining voltage on the pole after installing a ground rod is very odd. Where are you taking your measurements? If the ground rod has a metallic bond to the pole, and your measurement leads are no longer than a few feet then the only way you can have a voltage difference between the rod and pole is if there is a poor connection.

There is also the possibility of magnetic field induction and/or loop currents if your measurement leads are extremely long- i.e. the ground rod is not near the pole. Possibly there may be some interaction between the pole's neutral circuit and the installed ground. Are the pole circuits internal coming up from cable of are they overhead?
Readers may have a few other thoughts are I invite them to jump into the discussion.
Paul Mauldin